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How	to	adjust	pdf	size	on	mac

By	Ryan	Menezes	The	picture	on	your	Samsung	LCD	television	needn't	fill	the	entire	screen.	Samsung	TVs	offer	six	different	settings	for	sizing	video	output.	The	"Just	Scan"	mode	displays	the	picture	at	its	full	resolution.	Modes	"4:3"	and	"16:9"	force	the	picture	into	standard	aspect	ratios.	"Wide"	allows	widescreen	modes,	such	as	1.85:1.	"Zoom1"
and	"Zoom2"	magnify	the	image,	displaying	a	specific	region	of	your	choosing.	You	can	adjust	to	any	of	these	settings	through	your	TV's	menu.	Press	the	"Menu"	key	on	your	remote	to	open	the	menu	on	your	screen.	Press	the	"Enter"	button	to	open	the	"Picture"	submenu	and	then	the	right-arrow	button	to	open	the	"Picture	Options"	menu.	Press	the
down-arrow	button	to	select	"Size"	within	the	menu.	Press	the	right-arrow	until	you	select	the	size	that	you	want,	and	then	press	"Enter"	to	save	your	new	settings.	By	Filonia	LeChat	Whether	you’ve	taken	a	digital	Photograph	or	sketched	a	doodle	on	paper,	you	may	think	you’re	tied	down	to	the	dimensions	of	the	images,	but	with	the	assistance	of
Photoshop,	you	can	transform	your	artwork	to	your	preferred	size.	Photoshop	is	graphics	software	available	as	part	of	the	Adobe	Creative	Suite	and	comes	armed	with	a	variety	of	tools	you	can	use	to	change	your	images—or	shapes	within	them—to	be	larger	or	smaller.	In	just	a	few	quick	clicks,	you	can	adjust	shape	size	with	Photoshop.	Create	a	new
file	in	Photoshop	by	clicking	“File,”	then	“New.”	Name	the	file	“MyShape”	and	set	your	preferred	dimensions,	such	as	4	by	4	inches.	Set	the	“Mode”	to	RGB	Color	and	click	the	“White”	menu	option	under	“Contents,”	then	click	the	“OK”	button.	Click	the	“Shape”	tool	on	the	“Tools”	palette	on	the	left	side	of	the	screen.	It	may	look	like	a	hollow	circle,
rectangle,	line	or	star;	these	tools	all	share	the	same	icon	space	on	the	palette.	Right-click	the	icon	and	choose	your	preferred	shape,	such	as	the	“Star”	tool.	Hover	your	cursor	over	the	“MyShape”	box	and	notice	it	changes	to	a	plus	sign	(+).	Drag	your	cursor	on	the	box,	which	draws	the	shape.	Click	the	“Edit”	menu	at	the	top	of	the	screen,	then
choose	“Free	Transform.”	A	box	appears	around	your	shape.	Drag	one	of	the	corners	to	adjust	the	size.	Windows	users	moving	to	macOS	will	notice	differences	in	how	the	Apple	Mac	keyboard	responds	to	input.	If	you	find	the	arrow	keys	are	too	slow-moving	through	text,	you	can	adjust	the	speed.	Here’s	how.	Accessing	the	Keyboard	Settings	Menu
on	Mac	Two	options	can	impact	the	speed	of	your	arrow	keys	on	macOS:	the	key	repeat	speed	and	the	repeat	delay.	To	change	the	repeat	speed,	you’ll	need	to	access	the	System	Preferences	menu.	RELATED:	Six	Alternative	Ways	to	Access	System	Preferences	on	Your	Mac	The	easiest	way	to	do	this	is	by	clicking	the	Apple	menu	icon	in	the	top-left
corner	of	your	Mac	screen.	From	here,	select	“System	Preferences”	to	open	the	menu.	In	the	System	Preferences	window,	click	the	“Keyboard”	icon.	By	default,	entering	the	Keyboard	settings	menu	will	allow	you	to	customize	your	macOS	keyboard.	RELATED:	How	to	Customize	Your	OS	X	Keyboard	and	Add	Shortcuts	To	change	your	key	speeds,
you’ll	need	to	enter	the	first	“Keyboard”	tab—click	it	if	this	section	didn’t	load	automatically.	Changing	Keyboard	Repeat	Speed	on	Mac	At	the	top	of	the	“Keyboard”	section	are	two	sliders.	The	“Key	Repeat”	slider	setting	(shown	on	the	left)	will	impact	how	quickly	your	key	input	will	be	repeated	when	a	key	is	pressed	down.	For	instance,	if	you	want
to	move	from	the	start	to	the	end	of	one	block	of	text	in	a	document,	holding	down	one	of	the	arrow	keys	will	only	move	the	text	cursor	at	the	speed	set	using	the	slider	here.	To	change	this,	you’ll	need	to	click	the	Apple	menu	icon	in	the	top	left,	then	click	the	“System	Preferences”	option.	Press	the	“Keyboard”	icon—you’ll	find	the	“Key	Repeat”	slider
at	the	top	of	the	“Keyboard”	section	in	this	menu.	Using	your	mouse	or	trackpad,	move	the	slider	left	or	right	to	increase	the	keyboard	repeat	speed	on	your	macOS	device.	The	changes	you	make	will	be	applied	immediately—you	can	revert	the	setting	if	the	keyboard	repeat	speed	becomes	too	fast	or	slow.	Changing	Key	Repeat	Delay	on	Mac	The
second	setting	that	has	an	impact	on	your	macOS	arrow	keys	is	the	key	repeat	delay.	This	is	the	speed	it	takes	for	macOS	to	recognize	a	key	has	been	held	down	and	that	the	input	can	be	repeated.	To	modify	this	setting,	enter	the	System	Preferences	menu	by	clicking	the	Apple	icon	in	the	top-left	corner	and	pressing	the	“System	Preferences”	option.
From	here,	click	the	“Keyboard”	icon	to	enter	the	Keyboard	settings	menu.	The	“Delay	Until	Repeat”	slider	is	shown	at	the	top	of	the	window	in	the	“Keyboard”	section,	next	to	the	“Key	Repeat”	slider.	If	you	increase	the	value	of	this	setting,	macOS	will	register	key	repeats	more	quickly.	Using	your	mouse	or	trackpad,	move	the	slider	left	or	right,
depending	on	your	own	requirements.	As	with	the	“Key	Repeat”	slider,	any	changes	you	make	will	be	applied	immediately	and	can	be	reversed,	if	required.	New	to	the	Mac	ecosystem?	You	might	be	wondering	how	to	increase	or	decrease	the	computer’s	volume.	Just	like	Windows,	you	can	use	keyboard	shortcuts.	And	to	make	this	easier,	you	can	add
a	volume	slider	to	the	menu	bar	as	well.	Use	Function	Keys	on	the	Mac	Keyboard	The	easiest	way	to	adjust	the	volume	on	your	Mac	is	by	using	the	media	keys	on	your	keyboard.	Similar	to	Windows,	the	Mac	keyboard	has	a	function	row	at	the	top.	Macs	give	preference	to	media	keys	instead	of	function	keys.	So	you	can	press	the	F10	button	to	mute
the	volume,	the	F11	button	to	decrease	the	volume,	and	the	F12	button	increases	the	volume.	To	actually	use	them	as	function	keys,	you	have	to	hold	the	Fn	button	and	then	press	one	of	the	function	keys.	You	can	also	adjust	the	volume	in	small	increments.	To	do	this,	hold	the	Option+Shift	buttons	when	using	the	F11	or	F12	buttons.	RELATED:	How
to	Adjust	Your	Mac's	Volume	in	Smaller	Increments	How	to	Adjust	Volume	Using	the	Touch	Bar	If	you’re	using	a	MacBook	with	a	Touch	Bar,	you	can	use	the	Control	Strip	to	adjust	the	Volume.	Here,	you’ll	see	a	Volume	button	on	the	right	side	of	the	Touch	Bar.	Tap	on	it	to	reveal	the	Volume	slider.	Slide	your	finger	left	or	right	to	decrease	or	increase
the	volume.	If	you	think	this	is	tedious,	you	can	tap	and	hold	the	Volume	button,	then	slide	left	or	right	to	decrease	or	increase	the	volume	as	well.	How	to	Add	a	Volume	Slider	to	Menu	Bar	If	you’re	a	visual	person,	or	you	use	the	mouse	often,	it’s	best	to	add	the	volume	slider	right	to	the	menu	bar.	This	way,	you	can	quickly	see	if	you’re	muted	or	not.
To	add	the	Volume	feature	to	the	menu	bar,	click	the	“Apple”	icon	in	the	menu	bar	and	choose	the	“System	Preferences”	option.	Here,	choose	the	“Sound”	option.	Now,	go	to	the	“Outputs”	tab,	and	check	the	“Show	Volume	in	Menu	Bar”	option.	Click	the	new	“Volume”	button	found	in	the	menu	bar	to	adjust	the	volume.	From	here,	you	can	switch	the
sound	output	devices	as	well.	RELATED:	How	to	Switch	Sound	Output	Devices	on	a	Mac	Double-sided	privacy	If	you're	having	a	hard	time	choosing	a	screen	protector	for	your	Mac,	why	not	choose	the	one	that	does	it	all?	The	SightPro	Magnetic	Screen	Protector	provides	protection,	privacy	screening,	and	blue-light	filtering,	plus	it's	removable!	Apple
has	adjusted	the	trade-in	values	of	many	of	its	products	overnight.	Some	devices,	such	as	iPads,	have	seen	moderate	increases	in	value,	while	others,	such	as	Macs,	have	experienced	decreases.	Apple	incentivizes	customers	to	upgrade	by	offering	the	option	to	trade	in	older	devices	in	exchange	for	credit	towards	a	new	purchase.	The	latest	changes	to
the	trade-in	program's	values,	spotted	by	iMore,	include	iPads,	Apple	Watches,	Macs,	and	even	some	Android	devices.	Apple	has	increased	the	maximum	trade-in	value	of	many	products	in	its	iPad	lineup.	The	iPad	Pro	has	increased	by	$25	to	$525.	The	iPad	Air	and	entry-level	iPad	have	gained	$40,	reaching	$250	and	$240	respectively.	Finally,	the
iPad	mini	has	increased	from	$175	to	$205.	Apple	has	given	a	minor	boost	to	the	value	of	the	Apple	Watch	models.	The	Apple	Watch	Series	3	and	Apple	Watch	Series	4	have	increased	by	$10	to	$95	and	$150,	while	the	Apple	Watch	Series	1	has	increased	from	$30	to	$35.	On	the	other	hand,	various	Macs	have	seen	cuts	to	their	trade-in	value.	The
MacBook	Pro	is	down	from	$1,760	to	$1,530,	which	is	a	reduction	of	$230.	The	MacBook	Air	has	also	lost	$100,	down	to	$630,	while	the	MacBook	is	down	to	$380	from	$450.	With	regards	to	desktops,	the	iMac	Pro	has	seen	a	significant	cut	of	$540,	down	to	just	$3,040.	The	iMac	is	down	to	$1,180	from	$1,390,	and	the	Mac	mini	is	down	to	$830	from
$930.	The	Mac	Pro	appears	to	be	the	only	Mac	to	have	gained	value,	with	a	major	increase	of	almost	double	the	previous	$1,490	price.	Customers	can	now	trade	in	the	Mac	Pro	for	$2,930.	For	Android	devices,	the	Samsung	Galaxy	S20	has	fallen	in	price	from	$270	to	$225,	while	the	Samsung	Galaxy	S10	and	S10+,	as	well	as	Google	Pixel	devices,
have	seen	minor	increases.	These	prices	reflect	the	maximum	value	that	customers	can	expect	for	their	device.	The	actual	valuation	will	be	dependent	on	the	condition	of	the	device.	Analysts	have	recently	suggested	that	Apple's	trade-in	program	could	become	a	key	part	of	an	all-in-one	hardware	and	software	subscription	service	in	the	future,	should
Apple	combine	with	the	iPhone	Upgrade	Program	and	Apple	One.	See	Apple's	full	list	of	maximum	trade-in	prices	for	more	information	on	trade-in	values.	When	you	use	Finder's	List	view	to	work	with	files	on	your	Mac,	a	glance	at	the	Size	column	tells	you	the	size	of	each	file,	but	when	it	comes	to	folders	in	the	list,	Finder	just	shows	a	couple	of
dashes	instead.	Finder	skips	showing	folder	sizes	because	calculating	them	takes	time	–	if	several	folders	contained	thousands	of	files,	working	out	the	total	size	would	likely	slow	down	your	Mac.	So	while	omitting	this	information	can	get	annoying,	it	does	ensure	file	browsing	in	Finder	stays	snappy.	But	what	if	you	want	to	use	List	view	and	still	keep
an	eye	on	the	size	of	a	handful	of	folders	in	a	specific	location	–	in	Documents,	for	instance,	or	in	a	directory	synced	to	a	cloud	storage	service?	It	might	not	be	obvious,	but	thankfully	it	is	possible	to	make	Finder	calculate	folder	size	when	navigating	items	as	a	list.	To	do	so,	open	the	folder	in	question,	select	View	->	Show	View	Options	from	the	menu
bar	or	press	the	keys	Command-J,	and	check	Calculate	All	Sizes.	Finder	will	now	remember	your	viewing	preference	for	that	particular	location	only.	If	you're	looking	for	a	more	global	solution	for	keeping	tabs	on	folder	sizes	that	will	work	in	any	Finder	view	mode,	you	might	consider	enabling	the	Preview	panel.	To	do	this,	open	a	Finder	window	and
select	the	menu	bar	option	View	->	Show	Preview,	or	press	the	keys	Shift-Command-P.	In	the	Preview	panel,	the	size	of	the	selected	folder	always	appears	immediately	below	the	folder	name.	If	this	is	the	only	folder	information	you	want	to	see	in	the	Preview	panel,	you	can	select	the	menu	bar	option	View	->	Show	Preview	Options	and	uncheck	all
other	metadata	options.	To	be	honest	though,	relying	on	the	Preview	panel	to	keep	a	check	on	individual	folder	sizes	isn't	a	great	use	of	Finder	window	space.	This	is	where	the	menu	bar	option	File	->	Get	Info	(or	key	combo	Command-I)	can	come	in	helpful.	Opening	a	separate	Get	Info	panel	lets	you	see	the	size	of	the	item	in	question,	regardless	of
whether	it's	a	file	or	a	folder.	The	only	problem	with	a	Get	Info	panel	is	that	it	only	relates	to	the	item	you	originally	selected	it	for,	and	every	new	panel	that	you	open	for	each	additional	selected	item	will	hang	around	on	your	desktop	until	you	close	it	manually.	Fortunately,	this	inconvenience	can	be	easily	solved:	Click	File	in	the	menu	bar	and	hold
the	Option	key,	and	Get	Info	will	turn	into	Show	Inspector.	Unlike	a	Get	Info	panel,	the	Inspector	panel	is	dynamically	updated	and	will	always	display	information	for	the	active	Finder	window's	currently	selected	file	or	folder	–	including,	of	course,	its	size.
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